Sending money - Unavailable (Forward dated payments)
Incident Report for
Zempler Bank
Resolved
This incident has been resolved.
Posted
May
29
,
2026
-
11:03
BST
Investigating
We’re currently experiencing issues with outbound payments, which means that you won't be able to send money from your account at this time. Our team are working on fixing this as a matter of urgency. We’re very sorry for any inconvenience caused.
Posted
May
29
,
2026
-
09:20
BST
This incident affected: Sending money.
×
Subscribe to Incident
Subscribe to updates for
Sending money - Unavailable (Forward dated payments)
via . You'll receive .