Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 03, 2025 - 23:00 BST
Scheduled
Please be aware that we have some planned maintenance on Sunday 3rd August. From 23:00 - 00:00, the following services will be affected:
- Inbound & outbound payments - Access to the Zempler Bank app and Online Banking - Open Banking - Debit card transaction history via our automated customer service phone lines
We apologise for any inconvenience caused.
Posted Aug 01, 2025 - 16:07 BST
This scheduled maintenance affected: Zempler Bank app, Zempler Online Banking, Customer Service phone line, Receiving money, Sending money, and APIs.