App, Online Banking, payments and open banking

Incident Report for Zempler Bank

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 12:57 GMT

Update

We are continuing to investigate this issue.
Posted Mar 11, 2025 - 12:09 GMT

Investigating

We’re currently experiencing issues with customers accessing the app, Online Banking, as well as sending and receiving payments. Open banking is also intermittently available. Our team are working on fixing this as a matter of urgency. We’re very sorry for any inconvenience caused.
Posted Mar 11, 2025 - 12:00 GMT
This incident affected: Zempler Bank app, Zempler Online Banking, Receiving money, Sending money, and APIs.