Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2026 - 22:30 BST
Scheduled
Please be aware that one of our third-party providers has some planned maintenance in the evening of Friday 24th April. Between 22:30 - 23:30, the following services will be impacted for up to 15 minutes:
* Inbound & outbound payments * Debit card payments in-store and online * Access to balance and transaction history via the Bank app, Online Banking and our automated customer service phone lines.
We apologise for any inconvenience caused.
Posted Apr 24, 2026 - 15:07 BST
This scheduled maintenance affected: Zempler Bank app, Zempler Online Banking, Customer Service phone line, Receiving money, Sending money, and Debit card.