Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2025 - 21:00 BST
Scheduled
Please be aware that we have some upcoming maintenance in the evening of Wednesday 22nd October. Between 21:00 - 23:00, the following services will be affected for up to 30 minutes:
- Inbound & outbound payments - Access to the Bank App and Online Banking - Access to the automated customer service phone line (note: the lost and stolen phone line will still be available)
We apologise for any inconvenience caused.
Posted Oct 22, 2025 - 14:43 BST
This scheduled maintenance affected: Zempler Bank app, Zempler Online Banking, Customer Service phone line, Receiving money, and Sending money.