Online Banking and Bank App pages intermittent

Incident Report for Zempler Bank

Update

We are continuing to investigate this issue. Thanks for your patience and apologies for any inconvenience caused.
Posted Jul 18, 2025 - 10:15 BST

Update

We’re currently experiencing intermittent issues with Online Banking and the Zempler Bank app, which means that you may not be able to access some pages at this time. Our team are working on fixing this as a matter of urgency. We’re very sorry for any inconvenience caused.
Posted Jul 02, 2025 - 13:37 BST

Investigating

We’re currently experiencing intermittent issues with Online Banking, which means that you may not be able to access some pages at this time. Our team are working on fixing this as a matter of urgency. We’re very sorry for any inconvenience caused.
Posted Jul 01, 2025 - 19:05 BST
This incident affects: Zempler Bank app and Zempler Online Banking.