SMS messages

Incident Report for Zempler Bank

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 09:06 GMT

Investigating

Due to a technical issue with a third party provider, we're experiencing issues with sending SMS messages (including One Time Passcodes). Work is underway to fix this as a matter of urgency. Thank you for your patience. We're very sorry for any inconvenience caused.
Posted Oct 29, 2025 - 16:32 GMT
This incident affected: Customer communication.