Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2025 - 23:57 BST
Scheduled
Please be aware that our planned maintenance work is overrunning and the following services are currently unavailable:
- Inbound & outbound payments - Access to the Bank App and Online Banking - New applications - Open Banking - Our automated customer service phone lines (please note that our lost and stolen line will still be operational)
We apologise for any inconvenience caused and our teams are working hard to restore service.
Posted Jun 10, 2025 - 23:57 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2025 - 22:58 BST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jun 10, 2025 - 22:57 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2025 - 22:19 BST
Scheduled
Please be aware that we'll be carrying out some planned maintenance in the evening of Tuesday 10th June. Between 21:00 – 23:59 the following services may be affected for up to 90 minutes:
- Inbound & outbound payments - Access to the Bank App and Online Banking - New applications - Open Banking - Our automated customer service phone lines (please note that our lost and stolen line will still be operational)
We apologise for any inconvenience caused.
Posted Jun 10, 2025 - 22:18 BST
This scheduled maintenance affected: Zempler Bank app, Zempler Online Banking, Receiving money, International payments, Sending money, New applications, APIs, and Partner portal.