Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2026 - 22:00 BST
Scheduled
Please be aware that we'll be carrying out some planned maintenance in the evening of Wednesday 5th August, into the early hours of Thursday 6th. Between 22:00 - 04:00, the following services will be impacted:
- Inbound and outbound payments - Access to the Bank app and Online Banking - Customer communications (including email and SMS) - Our automated customer service phone line - New applications - Open Banking
We apologise for any inconvenience caused.
Posted Aug 04, 2026 - 10:10 BST
This scheduled maintenance affected: Customer communication, Zempler Bank app, Zempler Online Banking, Customer Service phone line, Receiving money, Sending money, New applications, and APIs.